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DAT/EM OpenXR Stereo

Overview

Starting with DAT/EM version 8.4, DAT/EM stereo applications such as Summit Evolution™ and LandScape™
support some glasses-free, lenticular lens-type eye tracking displays and VR headsets using the manufacturer’s
OpenXR™ runtimes and a specially developed DAT/EM OpenXR stereo application.

¢ Development was done with the Acer® SpatialLabs™ View Pro displays (15.6” and 27”); they are known
to work well.

e  Support for other monitor-type displays depends on the manufacturer supplying OpenXR runtimes and
two cameras (one for each eye). As of the date of this document, DAT/EM has researched several
displays to find that they do not provide OpenXR runtimes or have other specifications that are not as
good as other options, so we do not plan to support them.

e Support for VR headsets depends on both the VR headset providing OpenXR runtimes (very common)
and having DAT/EM support for the hand controllers. As of the date of this document, for VR headsets,
DAT/EM has only tested the Meta® Quest® brand and only supports Meta Quest hand controllers.

The following table shows the status of various stereo displays as of March 2026:

Provides OpenXR May provide OpenXR

runtimes and good runtimes, but not Missing
Stereo Display specifications. tested. specifications.
Brand/Model Supported. Contact DAT/EM. Not supported.

Acer SpatialLabs View Pro
27" part ASV27-2P

Acer SpatialLabs View Pro
15.6” Part ASV15-1BP

Acer Aspire 3D 15
SpatialLabs Edition Laptop, o
part A3D15-71GM-79ZM

Acer SpatialLabs “View”
(plain View without the
word Pro), “Nitro,” and
“Predator” models

Meta® Quest® VR headsets
and hand controllers

Lenovo ThinkVision 27 3D o
Looking Glass o
Samsung Odyssey G90XF

and other Odyssey models
Sony ELF-SR2 Spatial
Reality displays
XREAL-ONE AR glasses o

All other displays or brands
of VR headsets
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Setup

Nvidia® GPU Requirements and Setup

All the supported stereo displays (listed above) require an nVidia-brand graphics adapter (GPU). If you do not
already have it installed in the computer, select the appropriate GPU model, install it, and install the newest nVidia
video driver for the matching model GPU according to the following sections.

Compatible GPUs for the Acer® SpatialLabs™ View Pro and Aspire 3D 15 Laptop

DAT/EM’s video adapters (GPU) recommendations are roughly the same as for Acer SpatialLabs
recommendations for the View Pro displays, except sometimes DAT/EM excludes the lower-performing models in
the Acer SpatialLabs’ list. Acer SpatialLabs does not always list the nVidia “Professional” models, which appear in
the table below, but they work very well. DAT/EM’s goal is to allow the View Pro to display the full 4K resolution at
a minimum of 60Hz, but preferably 120Hz, while refreshing DAT/EM superimposition quickly. The table below
shows which GPUs are compatible. If you want to use an existing GPU and you are not sure whether it will work,
find it in the table below or send the model name to support@datem.com for review.

Uncertain refresh rate or Does
testing pending. not
GPU Model Works Contact DAT/EM. work
nVidia® Blackwell™ Pro 4000 or ® Expected to work, but
higher (released 2025) untested as of March 2026.

nVidia RTX™ Ada generation
4000 or higher (released 2023)

Quadro RTX A-series 4000 or
higher (released 2021)

Quadro RTX-series 4000 or
higher, or 3000 or higher laptop | * Offers at least 60Hz refresh.

® May offer 120Hz refresh for

version (released 2018) the 27" View Pro.
® As of March 2026, DAT/EM
(released 2017) trying to determine whether

the old P-series will work.

nVidia GeForce® RTX 2080 (or

higher) for desktops ® Acer SpatialLabs lists these

GeForce GPUs. DAT/EM has

nVidia GeForce RTX 3070ti (or not tested them; we suggest a
higher) for laptops model with at least 16GB
DAT/EM suggests “or higher” onboard RAM anld that you
models that have at least 16GB check quality reviews for
onboard RAM. GeForce GPUs.

* DAT/EM tested with 16GB

Acer SpatialLabs Aspire 3D 15 added RAM. Good for

laptop with nVidia GeForce RTX | travel/demos. Intel i7"
4050 processor works, but is under

recommendations for day-
long Summit work.

nVidia Quadro series having a
release date 2016 or earlier, °
including M- and K-series
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DAT/EM OpenXR Stereo

Compatible GPUs for a VR Headset
See the manufacturer’s recommendations™ for nVidia-brand GPUs for the VR headset. It is very likely that the
GPUs we list above for the Acer SpatialLabs View Pro will also work for a VR headset.

*As of the date of this document, the use of VR headset brands is limited to the Meta Quest, because DAT/EM
applications support the Meta Quest hand controllers. Please contact DAT/EM Support about any other brand.

GPU Hardware and Video Driver Installation
All the supported stereo displays require an nVidia GeForce or Professional-line GPU and matching driver.
Prepare the GPU:

1.

If you purchased the nVidia GPU separately and will install it yourself, install it according to the
manufacturer’s instructions.

Be aware that video driver installation may need an Administrator login, depending on your organization’s
policies. Schedule an Administrator to help, if necessary.

Download and install the newest nVidia video driver for the GPU model. The driver can be found on
nVidia’s website www.nvidia.com (or your localized nVidia site).

Hint: You can see the model name in Windows Device Manager > Display Adapters.

Be sure you can select the exact model of your GPU in the nVidia site’s driver search. Be careful of the
similarly named models. Any “Quadro RTX,” “RTX,” “A,” “Ada,” or “GeForce” names should match the
model exactly. If it is not listed, you may need to select a different category in one of the other menus to
result in a different model list.

e DO NOT download a driver from any site other than nVidia.com or a localized nVidia site. A driver
obtained anywhere else could be old, a bad model match, or insecure.

e DO NOT use any driver saved from past installations. NVidia drivers are specific to the GPU
model and operating system, and should be the newest matching driver offered by nVidia at the
time of installation.

e If you have a professional-series nVidia GPU (such as an RTX 4000 Ada), DO NOT install a
“GeForce RTX” driver; unfortunately, nVidia driver setup will allow installation of a GeForce driver
for a professional model, but then it will lead to serious errors, including Windows blue screen
errors. If this happens, boot in safe mode, use Windows Add/Remove Programs to remove the
GeForce driver, then start over with the correct video driver. Search for the exact model of GPU
at nVidia’s drivers site to avoid this problem.
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DAT/EM OpenXR Stereo

For best results, select the “Custom (Advanced)” and “Perform a clean installation” choices:

i NVIDIA Installer [ @ [k | v NVIDIA Installer = &

AVIDIA o nVIDIA

Installation options System Check Custom installation options

@ Ex nme ] enl Salect driver componants

Mew Wersion  Current Versna

orm a clean nstalation

Mote: Soime flashing might occur during the instalation

T

4. Reboot after installing the video driver.

Turn off Windows Automatic Driver Downloads (Optional)

If Windows is set to download hardware drivers automatically, it will often replace the video driver with the wrong-
numbered driver (sometimes it is much older, and sometimes it is a driver for the wrong model of GPU!). When
this happens, it may become incompatible with the stereo display requirements. Then you may need to repeat the
correct video driver installation quite often.

The OpenXR-type of stereo is less sensitive to video driver changes than other types of stereo displays that use
OpenGL with frame sequential stereo; however, we have seen one issue with a Windows Feature Update that
affected the ability for the Acer SpatialLabs Experience Center to update smoothly (see the Troubleshooting
section at the end of this document if it happens to you). We imagine that having the wrong video driver installed
automatically could cause problems in the future.

DAT/EM does not know of a way to turn off only the video driver updates without turning off driver updates for all
other hardware. We urge you to discuss this with your IT Department to see if they know of a way to do that. For
now, we offer the general Windows setting to turn off all automatic driver updates. This will avoid problems with
the wrong video driver during weekly Windows updates; however, it does not prevent driver updates during
Windows Feature Updates, such as 26H1.

The following settings are optional and are suggested to avoid potential issues with the video driver changing too
often/unexpectedly:

1. Start the Windows Control Panel.

2. In the search field at the upper right, enter “change device installation settings” and select “Change
device installation settings” from the Devices and Printers result.

3. Set No (your device might not work as expected).
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B8 change device installation settings - All Control Panel ltems e m} X

“ v [E5 5 Control Panel » All Control Panel ltems w [&) change device installation settings x

Devices and Printers
Wil Change device installation settings

oSEarch Windows Help and Suppert for "change device installation settings”

Device installation settings X

Do you want to automatically download manufacturers’ apps and custom icons
available for your devices?

() Yes (recommended)

© Mo (your device might not work as expected)

Save Changes Cancel

Although you may have turned off automatic driver downloads as shown above, Windows will still install them with
annual feature updates, which happen once or twice a year. Feature update numbers and release dates appear
on this Microsoft Windows 11 web page:

¢ Windows 11: https://learn.microsoft.com/en-us/windows/release-health/windows11-release-information

DAT/EM is not suggesting that you delay annual feature updates. They are important. Simply be aware of what
will happen and plan the time — and possibly IT Department help — for new nVidia driver installations and settings.

Optionally Disable Onboard GPU in the BIOS for Dell Laptops Only

For previous types of stereo displays, such as nVidia 3DVision, you had to disable any onboard graphics adapter
in the BIOS or UEFI-compliant BIOS on Dell laptops. Doing this would make the nVidia GPU the only GPU used
after booting up the laptop. This setting is not required for the View Pro or VR headset to work; however, on a
Dell laptop, you may still want to disable it to save time later.

Important! DO NOT disable the onboard graphics adapter in the BIOS on any non-Dell laptop brands,
including the Acer SpatialLabs Aspire 3D 15. Other brands may not have the setting in the BIOS, or, even if
they do, they might malfunction when you disable it. The setting on non-Dell brands could result in a black screen
problem, which is extremely difficult to fix. For non-Dell brands, simply boot up with both GPUs active (this is the
default BIOS setting) and set individual applications to use the nVidia GPU shown in “Set Stereo Applications to

Use the nVidia GPU in Windows 11” on page 13.

On a Dell laptop, if you see two graphics adapters listed in Windows Device Manager > Display Adapters, you
may leave them both active or you may choose to disable the on-board graphics adapter from the BIOS. If you
disable onboard graphics, it will leave only the nVidia GPU in Windows Device Manager > Display Adapters,
and there will be no question about which GPU is being used for stereo applications. In that case, you can skip
the instructions in “Set Stereo Applications to Use the nVidia GPU in Windows 11” on page 13.
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If you have a Dell laptop and you want help disabling the onboard graphics adapter, contact DAT/EM Support.

If you have any other brand of laptop, or a desktop that shows more than one graphics adapter in Windows
Device Manager > Display Adapters, you will instead set specific applications to the nVidia GPU. Instructions
are given in “Set Stereo Applications to Use the nVidia GPU in Windows 11” on page 13. Software must be
installed first, however, so continue with the next sections in order.

Hardware and Acer SpatialLabs Experience Center Setup

Hardware Setup for a VR Headset
Unpack the VR headset (Meta Quest) and set up according to the manufacturer’s instructions. Make sure it is
working with the manufacturer’s (stereo or non-stereo) demos. Ignore the ads and coupons for games. @

Hardware and Experience Center Setup for the Aspire 3D 15 Laptop
For the Acer SpatialLabs Aspire 3D 15 laptop:

1. The Aspire 3D 15 laptop is only sold with 16GB RAM. Summit Evolution’s minimum requirement is 32GB
RAM. Order and install the additional 16GB RAM. If you are not confident doing this yourself, your IT or a
local computer IT/repair shop may be able to help. Contact Acer SpatialLabs Support for information on
the type of RAM to order and instructions to install it.

2. After adding RAM, set up user logins as typical with a new laptop. Set up a connection to the Internet.
Verify normal Windows operation.

3. Install, update, or verify the current version of the Acer SpatialLabs Experience Center (“driver <>
package”) software. Since DAT/EM tested a preconfigured Aspire laptop, we do not know ) Q
whether the driver package is typically preinstalled. If you see the Experience Center desktop Sputhillt Lo,
icon, it is already installed; run Experience Center to see if it requests an update. Otherwise,
install Experience Center now.
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The following is a link to Acer SpatialLabs’ “Drivers and Manuals” page where you can enter the product’s
serial number to get the most current version:
https://www.acer.com/us-en/support/drivers-and-manuals

Note: Once you have the Experience Center installed and you run it, it will detect when updates are
available and install them automatically.

4. If the Experience Center was preinstalled, run it now. If there is an update available, it will ask to update.
Allow it to update any time it offers to do so. Reboot after any update.

5. Run the Experience Center software and select SpatialLabs Model Viewer Pro > Launch App >
Sample Models > and choose any of the models, such as the Wooden Stool or Ukulele. Look at the
display. It should detect your eyes within a second or two. Verify it can display stereo, then close the
demo (do not save the model) and close the Experience Center software.

Instructions to ensure the best GPU is being used will be shown below after DAT/EM software installation.

Hardware and Experience Center Setup for the Acer SpatialLabs View Pro (27" or 15.6”)
The Acer SpatialLabs View Pro displays (27” and 15.6”) are fully supported for DAT/EM stereo using the DAT/EM
OpenXR application.

SpatialLabs™ View Pro
15.6" (39.6cm)

SpatialLabs™ View Pro
27" (68.6cm)

The View Pro is a single-panel, glasses-free, lenticular lens-type display with eye tracking. Summit's OpenXR
implementation delivers 100% of the resolution of the display to each eye (not 50% per eye as may be true for
other brands’ implementations). Both the 15.6” and 27” View Pro display options work with Summit Evolution.

Endorsement from a DAT/EM software engineer: “/ am really impressed with the Acer
SpatialLabs View Pro. Does it work for photogrammetry? Yes, absolutely! It definitely beats the
old nVidia 3DVision and it is so easy to use. Being glasses free and just turning your head to the
Acer and seeing 3D stereo views is awesome. | would pick this over 3DVision every time. | was
pretty impressed with it, honestly!” — WK

You may need to purchase a cable or cable adapter, depending on whether it is a laptop or desktop computer and
whether it is the 27” or 15.6” View Pro:
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The 27” View Pro Needs a User-Supplied DisplayPort Cable
to connect to a Desktop Computer (not to a laptop)

Acer SpatialLabs does not supply a DisplayPort (DP) cable with the 27” View Pro. They
supply an HDMI cable suitable for laptop connections only.

If you are setting up the 27” View Pro on a desktop computer that has a GPU with

DisplayPort connections, such as the nVidia RTX A4000 or RTX 4000 Ada, you will need to
purchase a “4K” (also known as UHD, Ultra High Definition) or “8K” DP cable. It should be a
full-size DP connector on both ends, and should be rated for at least 4K resolution at 120Hz.

Silkland 8K cable at Amazon.com is an example (DAT/EM does not necessarily endorse
Amazon or the Silkland brand; this is only an example). This example lists “4K @540Hz.”
That is even better than the “4K @120Hz” required for the View Pro. Do not buy any cable

that does not list refresh rates for different display resolutions, or that lists 4K(3840x2160) at
less than 120Hz.

Do not use an HDMI-to-DP adapter for desktop computer connections with the 27” View Pro
using the supplied HDMI cable. Customers have tried this, and it failed.

The 15.6” View Pro Needs a User-Supplied HDMI-to-DP Adapter
to connect to a Desktop Computer (not to a laptop)

The 15.6” View Pro only has an HDMI connector. It is most suitable for laptop connections
using the provided HDMI cable; however, DAT/EM successfully tested the 15.6” View Pro on
a Dell desktop computer using an HDMI-to-DP adapter added to the provided HDMI cable.

The adapter must be capable of at least 4K at Ultra High Definition (UHD). Here is an
example of an adapter we used successfully for the View Pro 15.6” (DAT/EM does not
necessarily endorse Amazon or the Highwings brand; this is only an example):
https://www.amazon.com/dp/BOC4XH8LZ1?ref=ppx_yo2ov_dt b fed asin_title&th=1

In the instructions below, “DP cable” and “HDMI to DP” adapter refer to cables and adapters with the above
specifications only.

1. Follow Acer SpatialLabs’ instructions to unpack and set up the View Pro display hardware.
2. Connect the USB-C and either DisplayPort (DP) or HDMI cables:

e Connect the provided USB-type cable between the View Pro and the computer. This is the same for
either the 27” and 15.6” models.
1. The smaller USB-C end goes to the View Pro.
2. The bigger USB-A end goes to the computer.
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e The next cable connection depends on the View Pro model and whether it is a desktop or laptop:

v’ 27” or 15.6” View Pro to a laptop computer: Connect the provided HDMI cable from the
View Pro to the laptop.

v' 27” View Pro to a desktop computer: Connect the user-supplied DP cable from the View
Pro to a DP port on the desktop’s nVidia GPU.

v' 15.6” View Pro to a desktop computer: Plug the HDMI cable end into the 15.6” View Pro’s
HDMI port. Add the user-provided HDMI-to-DP adapter to the other end of the provided HDMI
cable, then plug the adapted DP end into a DP port on the desktop computer’s nVidia GPU.

Hint: If you do not have access to the original cables from the View Pro box, please contact DAT/EM
Support or Acer SpatialLabs for advice on the high-speed-rated cable types to purchase. Cables with
similar-looking ends are not all the same and they do not all work.

Hint: Pure red color ghosting (such as ghosting of red Summit superimposition lines) is an indication
that the cable is not the right type. There is nothing wrong with the display. A higher-rated cable
solves the problem.

Hint: For the 27” View Pro, do not plug in both HDMI and DP cables to the display at the same time,
leaving one of them “empty” (not connected to anything on the other end). A cable that is only
connected on one end may make the View Pro go dark until the extra cable is removed.

3. Acer SpatialLabs provides the Experience Center for the View Pro displays. It is a collection of drivers,
.NET components, and demo applications. It must be installed before using either Acer SpatialLabs
demos or DAT/EM stereo application:

v Download the Acer SpatialLabs Experience Center package (you may also see the title
“Care Center”, but the software downloaded is called “Experience Center”).

Go to the “Drivers and Manuals” page where you can enter the display’s serial number to
download the most current version:
https://www.acer.com/us-en/support/drivers-and-manuals

v Install the Experience Center.

In the future, it will detect when updates are available and install them automatically when you run the
SpatialLabs Experience Center.

Do not try to run any Experience Center or DAT/EM applications now. DAT/EM requires at least two
displays and more settings before use. Continue with the sections below.
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Add More Desktop Monitors
There must be at least two Windows displays, with the stereo display on the far-right side. A built-in laptop display

counts as one, a VR headset counts as one, and a 27" or 15.6” View Pro display counts as one. You may need to
add one or more Windows displays. A typical multiple screen setup might be:
e a built-in laptop screen and an external View Pro or VR headset

e adesktop computer with the View Pro and one or more non-stereo desktop displays

e an Acer SpatialLabs Aspire 3D 15 on the right and an external non-stereo display on the left.
The stereo screen must be the rightmost display in the Windows display configuration. Placing the stereo screen
between other desktop monitors may sound like you could do it, but it is very difficult to set up in Windows and get
it to work. Do not even try it. Place the stereo screen on the right.

1. Shut down the computer (power off).

2. Connect one or more additional Windows displays. Position all displays on the desk with the stereo
display (or Aspire 3D 15 laptop) on the far right.

3. Boot up and log on.
4. Right click on a blank area of the Windows desktop and select Display Settings. Make settings:

a. For versions after November 26, 2025, for desktops and any laptop other than the Acer
SpatialLabs Aspire 3D 15, any display of your choice can be the Windows Main Display. It does
not matter what number this display has (use ldentify to help find its number). While it is
highlighted, set “Make this my main display” and set “Extend desktop to this display.”

For the Acer SpatialLabs Aspire 3D 15, click on the laptop’s display and set it to set “Make this
my main display” and set “Extend desktop to this display.”

b. Drag and drop the remaining diagrams to match their physical left-to-right positions with their top
edges aligned. It does not matter how Windows numbered the displays; the numbers do not need
to be in order. Use the Identify option to help.

c. Verify that the diagrams have their top edges aligned. You can click on a diagram and move it in
a vertical direction until top aligned with the others.

The following are examples:
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Example of a Dell laptop with a View Pro on the far-right side and the non-stereo laptop and side/desktop
monitors in either order to the left of the View Pro. The laptop is set as “Make this my main display.”

System > Display
Select a display to change the settings for it. Drag displays to rearrange them

All display diagrams aligned at the top

N
3

Laptop display side/desktop
(non-stereo) display

Here, 1 and 2 could be swapped,
but 3 needs to be on the far right. Acer SpatialLabs View Pro

positioned rightmost

Identify Extend desktop to this display

= Multiple displays
- Choose the presentation mode for your displays

A Dhrnmbar sindau Incatinne hacad an manitar cannackinn

Windows chooses the numbers for the displays. Set a non-stereo display
as “Make this my main display,” no matter which number it is.

Example of the Acer SpatialLabs Aspire 3D 15 laptop with built-in stereo display and one required
side/desktop display:

System > Display

Display diagrams correctly aligned at the top

Side/desktop display. Note this

non-stereo display is set correctly

as "Make this my main display.
Acer SpatialLabs Aspire 3D 15 Laptop
stereo display. (Not set as the main display!)

Extend these d

Windows chooses the numbers for the displays. Set either display as “Make this my main display,” no
matter which number it is. Here, the non-stereo display is set as the main display.
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5. Apply changes.

6. Move the system mouse cursor across the displays. Make sure the mouse cursor leaves each display
and enters the next display in a logical direction. If it jumps to the wrong side of the next monitor, adjust
the diagrams again. Keep the stereo display in the rightmost position.

Troubleshooting hint: If it will not set up correctly, it could be there is a corrupt saved display configuration in
Windows (EDID) that is causing trouble. Once DAT/EM software v.8.4 or higher is installed, you can use DATEM
Administration Tool > Monitor Tools > Reset (EDID values). Then reboot, then try Windows Display Settings
again to arrange the displays. See also the Troubleshooting section at the end of this document.

NVidia Control Panel Settings for the View Pro and Aspire 3D 15 laptop
For the View Pro and Aspire 3D 15 laptop, make settings in the nVidia Control Panel as follows:

1. Right click on a blank area of the desktop and select nVidia Control Panel > Display > Change
Resolution from the list on the left. Select the setting that allows the maximum resolution for the display
at 60Hz or 120Hz:

e The 15.6” View Pro has a hardware limit of 60Hz refresh. Set it to 1920x1080 (native) at 60Hz.

e The 27" View Pro allows higher refresh rates. The goal for the 27” View Pro is the full 4K resolution at
120Hz. Depending on the video card, 4K should be offered in 60Hz, 120Hz, or possibly even as high
as 160Hz. It is not necessary to set it to 160Hz, and 160Hz may even shorten the life of the GPU from
constant overheating. Preferably set 4K (3840x2160) at 120Hz, if offered. Note: If this setting does
not result in offering at least 60Hz, set if to another resolution in the default list offering 60Hz or
120Hz and try it; however, do not use “Customize” to try to force it to find a setting with 60Hz or
120Hz. If you cannot find at least 60Hz in the default list, there is something else wrong, such as the
wrong (too old) GPU or wrong cable. Send a screen capture of the options to DAT/EM Support.

2. To prevent a flicker when Summit draws tiles (during panning and zooming), still in the nVidia Control
Panel, select Manage 3D Settings > Max Frame Rate. Turn this on and set it to the same number as the
refresh rate of the View Pro. So, for example:

e If the View Pro is set to 60Hz, set Max Frame Rate to 60 Frames per Second (FPS).
e Ifitis setto 120Hz, set Max Frame Rate to 120 FPS.
e Ifitis setto 160Hz, set Max Frame Rate to 160 FPS.

Fun Fact! If you are accustomed to setting many more options for other types of stereo displays, rest assured,
you do not need to set them for the View Pro displays. It is not even necessary to turn on “Stereo — Enable.”

Install DAT/EM Software

Install a compatible DAT/EM Setup version 8.4 beta (dated August 2025) or higher. Follow the directions that
were provided with the beta or release software.

Set Stereo Applications to Use the nVidia GPU in Windows 11

For any laptop or desktop that shows two GPU names in Windows 11 Device Manager > Display Adapters, set
stereo applications to use the nVidia GPU:

1. Check that there are two video adapters listed in Windows 11 Device Manager > Display Adapters. If
there is only one, skip this section. If there are two, continue.
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= Device Manager
File Action View Help

e @ HE =B

A :...‘

: )- | Audic inputs and outputs

> | Audio Processing Objects (APOs)
> 459 Batteries

> | Biometric devices

] 9 Bluetooth

» Q Cameras

" > O Computer

] »> P ControlVault Device

» ? Dellinstrumentation

5 wm Disk drives

Two display adapters:
Onboard graphics and
the nVidia GPU

v L@l Display adapters
] & Intel(R) UHD Graphics
& NVIDIA Quadro RTX 3000

» i Firmware

v EE Uivenm b e n Masic e

Continue if there are two adapters in the list

2. Right click on a blank area of the Windows 11 desktop. Select Display Settings.

3. Scroll down to Related Settings and click on Graphics. By now, it should show the area titled “System >
Display > Graphics.”

4. Under Custom settings for applications, select the Add desktop app button. Browse to each of the
following stereo and graphics applications in turn. Depending on your license, you may not have all the
DAT/EM applications listed; add the ones you have. When an application is added to the alphabetical list,
click on it, and set GPU preference to the specific nVidia GPU.

"C:\Program Files\Datem Software\XRDesktopUl.exe"
"C:\Program Files\Datem Software\OrthoViewer_64.exe"
"C:\Program Files\Datem Software\PointCloudST.exe"
"C:\Program Files\Datem Software\ProjectViewer_64.exe"
"C:\Program Files\Datem Software\StereoPlotter _64.exe"
"C:\Program Files\Datem Software\StereoViewerUl.exe"

You may also want to set the GPU for the Acer SpatialLabs Experience Center applications, such as the
following. DAT/EM made this list; you may want to verify with Acer SpatialLabs Support if you use the
Experience Center often:

"C:\Program Files\Acer\Acer XR Service\AoxClientService.exe"

"C:\Program Files\Acer\Acer XR Service\Acer XR Service.exe"

"C:\Program Files\Acer\SpatialLabs\ExperienceCenter\SpatialLabs Experience Center.exe"
"C:\Program Files\Acer\SpatialLabs\Model Viewer\FVMV\Binaries\Win64\SpatialLabsModelViewer.exe"
"C:\Program Files\Acer\SpatialLabs\Player\SpatialLabs Player.exe"

Any other SpatialLabs .exe files that display stereo.
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Example setting showing DAT/EM LandScape set to an nVidia GPU:

System > Display > Graphics

Custom settings for applications

®© Custom settings only apply when apps support the feature.

Search this list Q Filter by:  All apps ~
Add an app Add desktop app Add Microsoft Store app
Acer XR Service.exe -

C\Program Files\Acer\Acer XR Service\Acer XR Service.exe

AoxClientService.exe o
C\Program Files\Aceracer XR Service\AoxClientService.exe

Cgmera . -
Microsoft Corperation
& DAIT/EM Landscape ~
@ C:\Program Files\Datem Software\Landscape_64.exe
GPU preference Specific GPU 1: NVIDIA Quadro RTX 3000 ~
Optimizations for windowed games On 0

Reset to default settings

Testing the Stereo Display
The following sections show testing the stereo display with various applications.

Test Stereo Using a VR Headset
This section is under construction.

See some hints for using a VR headset on page 24.
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Test Stereo Using the Acer SpatialLabs Experience Center Demos

Test stereo using the Acer SpatialLabs Experience Center demos: E
1. Run the SpatialLabs Experience Center software from the desktop shortcut > I;[a w
SpatialLabs Model Viewer Pro option > Launch App > Sample Models (on the left). Haeiiplllstis
ETAETICTTON

2. Select a model, such as the Wooden Stool. Look at the stereo display. It should
detect your eyes quickly and be in stereo. You can pan and rotate the demo using the left system
mouse button. Verify it can display stereo, then close the demo and close the Experience Center.

Test Stereo Using a DAT/EM Stereo Application

DAT/EM has multiple applications that will work on the Acer SpatialLabs View Pro display. We will show a stereo
test using DAT/EM Summit Evolution. You may try other DAT/EM stereo applications as well.

For the View Pro and VR headset display, DAT/EM uses an OpenXR application that is launched after Summit
Evolution. Expect two Summit windows. Proceed with a test for stereo:

v Start Summit. We will call this “Summit 1.” Place the Summit 1 window on a side monitor (not the View
Pro monitor!). You can shrink the size of the window so that you can still access the toolbars, menus, and
embedded bird’s-eye view, but it is not necessary to have a large Main View.

v" Open a project and open an oriented, stereo-capable model with approximately 60% overlap. (Do not use
an “Orthophoto Feature Collection type project, which opens only one image at a time in mono; do not

open an 85% or more overlap model, or it will always seem quite flat). The stereo model should have
“Ground” coordinates showing in the lower right corner of the Summit 1 window.

I || ™ s, T T T
Map Scale 2014 Zoom 0.58:1 Ground 294335.20547 5058544 08043 3748390 m

Summit 1 must show “Ground” in the lower right corner

Note: Summit 1 needs to have Stereo Mode highlighted on its Image View toolbar. It must not be
on the Left or Right Only options.

B views v % A |2 » 4| % =
el e & | Te O A,

Note: Summit 1’s elevation value should be near the ground. Hint: An easy way to get the cursor
to ground is to run Summit > Tools > Move To Ground and select a control point, if available.
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v' Select Summit 1 > View > OpenXR 3D Monitor. Choose the tab that best describes the display, either

3D Monitor or VR Headset. For the 3D Monitor tab, set Full Screen View. Select the Start button to
begin rendering to the 3D display. Leave the OpenXR Devices window on a non-stereo display.

2 OpenXR Devices — = @ OpenXR Devices — X
Start | Start
| W30 Monitor | gy VR Headset | B =0 Monitor VR Headset

View 3D Stereo (O Flat [ Always on top

(O)Desktop View: [ Always on tap Ocurved | 1.3 "

© Full Screen View, Summit Evolution can be any size

) Background  Space w

Resolution  Recommended ~
Lock system cursor to non-stereo monitors (recommended)
[ auto start and minimize

3DMonitor in Full Screen View (left) or VR Headset with default values (right)
Where the windows are positioned matters!

e The original Summit 1 window should stay on a non-stereo display and may be sized as you
like. It may or may not have a view of the images, depending on the OpenXR options you
selected. You can use it for toolbar and menu selections. (See more details on the OpenXR
application settings below.) You may choose other settings later, but for now, you are only
checking to see that stereo is working in Full Screen View mode.

o Keep the OpenXR Devices dialog on the non-stereo display that shows Summit 1.
If you want to move the cursor, you can.

Summit Lite users especially, take note! If you have Summit > Tools > Options > Input Devices >
System mouse set on, you will right click in the main view in Summit 1, even if it is all black to start
mouse control of Summit. With System mouse set in Summit, the OpenXR Devices > 3D Monitor tab >
Lock system cursor to non-stereo monitors (recommended) setting is not active. This setting only
works when there is a dedicated 3D input device connected in Summit Professional or Feature Collection.

For View Pro and Aspire laptop: Look at the View Pro and allow its eye tracking function to find your
eyes. It should only take a second, and you should be able to see the model in stereo. For best results:

e Allow the display’s eye tracking to find your eyes. Only one person should view the display at one
time, so there is no flicker when it is trying to determine whose eyes to track.

e It should seem as if you are looking down at the ground from far up in the air.

e There should be no question whether you see stereo. If you ask yourself, “Am | seeing stereo?”
then something is probably wrong. Good stereo should be obvious and should fill the stereo view
area all the way to the edges of the view, provided the zoom allows the overlap area of the
images extend to the edge of the view. If the cursor is near the edge of the stereo overlap area, it
is normal that there will be a part of the view that is not in stereo.
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Hint: If you do not want to see the “ghost” of the image that extends beyond the overlap area,
turn on Summit > Tools > Options > Main View > Clip to Stereo Region.

v'If you can see stereo, the test is successful and complete.

How to Use the DAT/EM OpenXR 3D Monitor/Headset Application
The OpenXR application has several view methods and other settings

v' Always Expect two Summit windows: When using the DAT/EM OpenXR 3D Monitor/Headset
application, there will be two Summit windows:

1) One non-stereo Summit window positioned on a desktop monitor. This has either no image view
or a 2D image view, and may be used for all menus, toolbars, or any other components that
need a system mouse pick. We will call this “Summit 1.”

2) A stereo Summit window on the View Pro or VR headset stereo view. This shows the stereo view
in either full screen or regular Summit window mode, according to settings in the DAT/EM Open

XR 3D Monitor application.

v" To start using the 'Open XR 3D Monitor/Headset' Application: First start Summit 1. Position it on a
non-stereo desktop monitor and open a project and a stereo model (more details are in the stereo test
section above; we assume you have a good project and good settings if the test was successful).

v" Then start Summit > View > OpenXR 3D Monitor.

v' Choose the tab for the type of display, either 3D Monitor or VR Headset. Make settings as described

below.

Hint: If you always want to run the OpenXR option with 3D Monitor, but without having to start it from the
menu, check on Auto start and minimize. The next time Summit starts, the OpenXR Devices dialog will
display automatically.

| ﬁ.\ Nashville Demo Project.smixm| [Aerial] - Federal DAT/EM Summit Evolut

Toolbars...
v Status Bar

Coordinate Bar
Look and Feel

E] Viewports...

_Eﬂ Named Views...

Image View
Zoom
Model Switch

Panning Method

ﬂ Project Window
|£| Properties Window

Embedded Bird's Eye

&£ y

L Embedded Zoom View
@Show 3D Vector Split Window

l Bird's Eye Stereo Window

§ Close Up Stereo Window
Bird's Eye Left Window
Bird's Eye Right Window

[l Full Sereen
OpenXR 30 Monitor/Headset...

File Edit |View Orientation Tools Imagery CAD Terrain 5l Drawing

Ctrl+Shift+X

& OpenXR Devices = X

Start

W30 Moritor | gy VR Headset |

View 30 Stereo
() Desktop View: [ Always on top
O Full Screen View, Summit Evolution can be any size

Resolution  Recommended ~

B Lock system cursor to non-stereo monitors (recommended)

Auto start and minimize
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Since it is a separate application, it will also appear on the Windows Taskbar when running:

e Select the Start button to begin rendering to the 3D monitor or VR headset.
e The button will change to a Stop button that can end stereo viewing.

e Dialog options can be changed only when viewing is stopped.

e You can start and stop stereo viewing whenever you like.

e Errors and messages will appear on the edit box next to the Start button.

e For best results with eye tracking, only one person should look at the stereo display at
one time. If someone looks over your shoulder and tries to see what you are seeing, the
display may rapidly switch between sets of eyes. To you, it will seem to flicker. If you are
the only person sitting in front of the display, it will find your eyes very quickly and reliably
when you look over at the stereo display.

v" On the 3D Monitor tab, there are two main views and additional settings for them offered in the View 3D
Stereo dialog area: Full Screen View and Desktop View. You may want to try both options to see which
one you like better.

On a laptop, due to the small screen area, selecting Fullscreen View is probably best. Fullscreen View
may look more impressive. Desktop View is the more traditional way of showing stereo in a window, and
it can be useful, so it is another valid choice.

e Full Screen View, Summit Evolution can be any size: This setting shows a full screen
view of Summit’s stereo area. There is no relationship between the size of the Summit
window on the desktop monitor to this full-screen view on the 3D monitor. Summit can be any
size on the desktop monitor and the view will still be full screen on the 3D monitor. In this
way, Summit does not need to use much desktop monitor space and makes a two-monitor
solution more useful.

For example, Summit on the desktop monitor could be small (or even minimized) like this...

|8

: File Edit Vies

643 662379.441 497.110 ustl

Summit sized as small as possible on the desktop monitor
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...and the 3D monitor will still have the full screen view like this:

Summit’s stereo window in full screen mode on the stereo display

Pros for the “Full Screen View, Summit Evolution can be any size” setting:
o Full screen view.
o Frees up desktop monitor space.
o Works regardless of Summit's window size.

Cons for the “Full Screen View, Summit Evolution can be any size” setting:

o You cannot use the system mouse to pick Summit menus and toolbars on the 3D
monitor, because they are not displayed there (they are on the desktop version).

o Since itis not a 'real' window you cannot click on the embedded bird’s-eye view,
although you can display it for position reference (Summit > View > Embedded
Bird’s Eye). As an alternative, the recommendation would be to use "Bird's eye
stereo window" (Summit > View > Bird’s Eye Stereo Window) as a clickable,
docked window in Summit on the desktop monitor.

o Though you can still use the system mouse to control the Summit 3D cursor
position in this mode, it is a bit strange, so a dedicated 3D input device in Summit
would be better. This makes the “Full Screen View, Summit Evolution can be
any size” setting a better option for Summit Professional and Feature Collection
(Pro/FC) with a dedicated 3D input device than for Summit Lite.

Note: If you want to use Full Screen View and you have Summit Lite or you are
using a system mouse for input with Summit Professional or Feature Collection,
contact DAT/EM Sales or your DAT/EM reseller for license uplift and
Stealth/GGS 3D mouse quotes.

o For things like setting multiple viewports, it may be easier to Stop the OpenXR
viewing mode, make the Summit view settings from Summit on the desktop
monitor side, and then Start the viewing mode again.
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o Desktop View: This duplicates some or all the Windows Desktop onto the 3D monitor. You
will see a copy of Summit over the Windows desktop on the 3D monitor. It will be centered
automatically based on the center of the stereo portion of the display (not on the center of the
entire Summit window). The primary (desktop) Summit window can be anywhere and sized to

any size on a desktop monitor.

o Desktop View with 'Always on top' unchecked (off): With Always on top
unchecked, you will see a blacked-out, blank Summit “main view” in the window
that is positioned on the desktop monitor; this is normal. The black view on the
desktop monitor is used like a green screen in movies. This allows menus and
other windows components to be obscured in the 3D stereo view on the 3D
monitor:

| BB OpenXR Devices —

OpenXF. Runtime: Acer ¥R Runtime - 1.2, 1001
SpatialLabs Display Driver, Venderld: 1282

Start

B 30 Monitor ‘ &% VR Headset

View 3D Stereo
Q) Desktop View:

() Full Screen View, Summit Evolution can be any size

[ Always on top

Resolution  Recommended ~

| B Lock system cursor to non-stereo monitors (recommended)

B auto start and minimize

Summit window
positioned and
sized smaller on a
desktop monitor.

When the "Always on top” setting is
unchecked (off), the Summit "main
view" area is blank/black by design.

EEELEXR TN

o Desktop View with 'Always on top' checked (on): With Always on top
checked on, on the desktop monitor, you will see a 2D version of the view in
Summit’s “main view” area (not blacked out). On the stereo monitor, the 3D
stereo view is always centered on the stereo monitor and displayed on top.
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Portions of the desktop are duplicated on the stereo monitor, but the stereo view
cannot be obscured by any window, menu, or any other graphics components.

= OpenXR Devices — x

Start

B 30 Monitor ] @8 VR Headset ]

View 30 Stereo
O Deskiop View: @ Always on top

() Full Screen View, Summit Evalution can be any size

Resoluton  Recommended ~

B Lock system cursor to non-stereo monitors (recommended)

B auto start and minimize

Summit window
positioned and

sized smaller on a
desktop monitor.

When "Always on top” is checked
(on), the Summit "main view" area
has a 2D version of the view.

Meanwhile, on the OpenXR stereo display:

When "Always on Top” is checked (on), the stereo
view on the stereo display will draw centered on
the meonitor and on top. Other Windows
components, such as desktop icons, the Taskbar,
and other application windows will draw in back.
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Pros for the “Desktop View” with “Always on top” setting:

o Windowed stereo! Just use Summit like you typically would, but look at the 3D
monitor instead.

o Less need to turn off the 3D viewing. It can probably stay in this mode all or most of
the time.

Cons for the “Desktop View” with “Always on top” setting:
o Takes up more screen space.

o Maybe the duplication will confuse people until they get used to it? We do not yet
know. If you have an opinion, let DAT/EM Support know.

Resolution is the resolution that will be displayed on the Acer SpatialLabs monitor.

& OpenXR Devices — »
OpenXR. Runtime: Acer XR Runtime - 1.2,1001
Start SpatialLabs Display Driver, VenderId: 1282 |

B 3D Monitor l @ VR Headset
View 30 Stereo
(O Desktop View: [ Always on top
© Full Screen View, Summit Evolution can be any size

Resolution  |Recommended ~

Minimum
Lock system t:z: ;

Auto start afLess 2
—_—less 1

itors {recommended)

High 1
High 2
High 3
Maximum

o Recommended is the resolution recommended by the device; it is also supposed to
be the best performance. Typically, this is what to use, but there are options.

Each other resolution choice represents a 1/8 part; each level is around 12.5% bigger
or smaller than the next level.

o High 1, High 2, High 3, and Maximum progressively reach the maximum resolution,
which is the resolution reported by the device as its highest resolution. The maximum
is not recommended by DAT/EM software engineers, due to text and other
components appearing very tiny.

o Less 1, Less 2, Less 3, and Minimum progressively reach the minimum resolution.
Text and other components will appear larger.

Going to a high resolution while in Desktop View mode will result in the text being too small
and the Desktop would not look good. If Recommended works, then use it. High 1, 2, 3, and
Maximum can be used to show more of the Desktop. Note that Windows Desktop can be set
to different scales and this could necessitate using a different resolution.

In Full Screen View mode, any resolution can be used, since the Desktop is not a
consideration. Recommended is just fine here, but you could use the higher resolutions
depending on your preferences.

DAT/EM Landscape and Point Cloud can also be shown in stereo on the View Pro. Desktop
View should be selected when using these applications; if you use Full Screen View, you
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will still see them, but the cursor will be turned off in Full Screen View (so use Desktop View
for these).

You can run multiple stereo applications at once, but realize that things might look strange if
you overlap their stereo views. In Full Screen View with multiple instances of Summit
allowed (Summit > Tools > Options > Project > Allow multiple instances of Summit), the
last Summit opened will be displayed.

v On the VR Headset tab:

& OpenXR Devices — *
Start
8 3D Monitor VR Headset
(I Flat [ Always on top
Ocurved 1.3 w
Background  Space w

Once you select Start, the controls for the Meta Quest work the same as for the Meta Link Desktop.
DAT/EM Software Engineering recommends using Meta's desktop and only use DAT/EM’s when
appropriate for viewing 3D apps.

e Aim either controller to move the cursor.

e L/R Grab + Thumb sticks to both size the Desktop and set the distance.

e Xand A are left mouse clicks

e Y and B are right mouse clicks - this differs from the Meta controls’ they do not do right click, but

a special menu appears.

The size of objects is controlled with the controller joysticks. You can move the screen in and out. It works
exactly like the Quest's Desktop control.

For more information about setup and use for VR headsets, contact DAT/EM Support.
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Hints for Arranging Summit 1 View Components

Since the stereo view will be cast to the stereo display while “Summit 1” stays on a non-stereo display, it is now
possible to rearrange view components of Summit 1 to better access them, without taking up too much screen
area. How you do this is up to you. Here is an example to give some ideas:
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e The Summit 1 window is sized much smaller. In OpenXR Full Screen View mode, its display is black
anyway, so you may not want or need to see much of the black area. You might make a different choice
when not using Full Screen View.

e Summit’s Project window is undocked and made longer than the Summit 1 window
e Summit > View > Bird’s Eye Stereo Window is on and undocked
e Summit > View > Close Up Stereo Window is on and undocked

e The Summit 1 toolbars are customized. Toolbars are turned off and on and rearranged. Hint: After
customizing, right click on a blank area of the toolbars and select Lock Toolbars. This will prevent you
from accidentally moving or hiding any toolbars or the menu bar.

e The DAT/EM Keypad is displayed (or it could be on a separate touch screen)
e The OpenXR application is in the lower left corner. Note: It must be stay on a non-stereo display.

e ArcGIS (or MicroStation/AutoCAD/Global Mapper) is fit to half the non-stereo display. This example
shows a wide display with enough space. You could also add a display to hold the CAD/GIS window by
itself, so it could be sized even wider. Note: Keep the stereo display on the far right of all displays.
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Acer SpatialLabs Experience Center Version Maintenance

Approximately every two weeks, or on a regular schedule of your choice, check for Acer SpatialLabs Experience
Center updates. Checking is easy:

v" Close Summit and close the DAT/EM OpenXR application.
Ny
Seitelliclis
v' Open the SpatialLabs Experience Center. It can be started from its desktop icon, "= or search
Windows for “Experience” and it should find it.

v' As it starts, it will check for any Experience Center updates.
o Ifthereis an update available, it will lead you through the update process. Allow it to update.
o Ifthereis no update, it will start normally, and you can simply close it again.

Troubleshooting a View Pro Display Setup

No stereo display

“l have done everything right, but | can’t get it to display stereo!” Make sure the Acer SpatialLabs
display is the rightmost display in Windows’ Display Settings. Then log on as Administrator and clear the
EDIDs from Windows’ registry using DATEM Administration Tool > Monitor Tools > Reset (EDID
values). This will make Windows forget all the monitor settings that have been made so far — especially
corrupt settings — and allow you to start over. After clearing the EDIDs from the registry, reboot. Then
repeat the Windows Display Settings and nVidia Control Panel settings described above in this
document. Check that you have the correct cable (information above).

Flicker or shimmer on panning and zooming (drawing tiles)

If the monitor flickers or shimmers when Summit draws tiles (panning and zooming), check the
nVidia Control Panel’'s Manage 3D Settings > Max Frame Rate setting. It should be on and set to the
same number as the refresh rate Hz of the display. Examples: If the display is set to 60Hz, set Max

Frame Rate to 60 Frames per Second (FPS); if the display is set to 120Hz, set Max Frame Rate to 120
FPS.

The 27” View Pro display is completely dark (particularly during a new setup)

The 27” View Pro display is completely dark (particularly during a new setup). Do not leave an
unattached monitor cable plugged in to the computer. For example, when using a DisplayPort cable
attached to the Acer SpatialLabs 27” display, if there is also an otherwise-unattached HDMI cable
plugged in to the HDMI port on the display, it can make the Acer SpatialLabs display go dark until you
remove the HDMI cable. You may need to reboot after removing the extra cable.

Ghosting on red color

There is ghosting on red color, especially pure red Summit superimposition vectors. This can
happen when the HDMI or DisplayPort cable or cable adapter connected to the display is not rated for a
high-enough Hz refresh at the resolution of the display. Either use the HDMI cable that was supplied in
the original Acer SpatialLabs box (for a laptop), or purchase the recommended 4K or 8K DisplayPort
cable (for a desktop). If a new cable purchase is necessary, buy one that is described as “4K UHD” or
better. See the sections under Hardware and Acer SpatialLabs Experience Center Setup and page 7 for
more information about cables.
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Stereo only runs one time

Stereo only runs one time. When Summit and the OpenXR app or the SpatialLabs stereo demos open
a second time, eye tracking does not work, because the eye tracking camera did not restart as expected
(it shows as stopped in the Device Manager). It works again if you unplug and replug the USB cable. As
of the date of this document, one person had this on one desktop computer; the same display worked on
another computer. The problem was solved when they updated the Acer SpatialLabs Experience Center
software. Contact DAT/EM if it happens to you.

Problems after Windows Sleep Mode
Problems after Windows Sleep mode: Sometimes the Acer SpatialLabs display does not wake up after
Windows Sleep mode.

If the DAT/EM OpenXR Summit view was left in Full Screen view when the computer went into Sleep
mode, it might wake up with Summit Full Screen swapped to another monitor. When this happened to
DAT/EM, we had to use Alt-tab and try to exit.

Possible solutions:

a) Turn off Sleep mode in Windows Power & Sleep settings for when the computer is plugged in.
You may allow it to lock the screen, but do not let it Sleep. You may want it to Sleep on a laptop
when not plugged in, but be aware of item b) in that case.

b) If you must use Sleep mode and the display does not wake up, unplug the Acer SpatialLabs’ USB
cable end at the computer (do not disconnect the HDMI/DisplayPort cable). Wait a few
seconds, then plug it in again.

Problems after Windows Update KB5074105 or KB5077181 (early 2026)

Summit’s OpenXR application gives an error and the Experience Center will not run after Windows
Update KB5074105 or KB5077181 (early 2026). Stereo will not display. Acer SpatialLabs released an
Urgent Update to solve this problem. Use the following instructions.

If you try to run Acer SpatialLabs Experience Center, it will say there is an update available, but it may fail
to install properly. If you have not run the Experience Center yet, it will be easier if you do not run it. Do
this instead:

v" Be prepared to reboot during this process.

v Run Windows "Add or Remove Programs" from System Settings.

v"In the resulting list, search or scroll down to "SpatialLabs Experience Center," click on "..." to the
right and select "Uninstall." (When it uninstalls, the rest of the SpatialLabs apps will also
uninstall.)

v Reboot.

v" Run "Add or Remove" again and see if there are any apps starting with "SpatialLabs." There
should not be any, but if there are, you can uninstall them as well and reboot again.

Continue. Even if you have already run Experience Center and it failed to install the update, you can start
here and continue with the instructions.
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Download the "Urgent Update" driver:

e The AcerSptailLabs View Pro driver links can be found on this page.
https://d20hwfev93w9j9.cloudfront.net/upload/file/startvr/Urgent%20Update %20-
%20SpatialLabs%20Experience%20Center%20Fix_release.pdf
The model numbers are very similar! Be careful to use the correct link.

o Users who have the 27" View Pro Model ASV27-2P, be sure to get the 27" with the
matching model number, which must have a 'P' at the end.

o Users who have the laptop-sized 15.6" model ASV15-1BP, be sure to get the one
with the matching model number, again with a 'P' at the end.

Install the driver you downloaded. With the Acer SpatialLabs View Pro connected, right click on
the driver, select "Run as Administrator," and install it.

Reboot.

Test stereo. Run the new SpatialLabs Experience Center.

o Ifit does not run and gives an error, reboot. In some cases, users had to reinstall
Experience Center two times and/or reboot two times. If you get stuck here, contact
DAT/EM. Otherwise, try testing stereo again after successful reinstall/reboot.

o If Experience Center asks you to update the software to an even newer version, go
ahead and let it update. Reboot. Test stereo again.

o Ifitruns, now test stereo. Choose SpatialLabs Model Viewer Pro > Launch App. Wait
until it appears on the SpatialLabs display. Select "Sample Models" on the left list.
Choose any sample model you like. Make sure it is in stereo, then use "X" in the upper
right to close it and "No" to save the project. (This must be completely closed before
running Summit.)

v/ Run Summit, then if it is not already set to open automatically, run Summit > View > OpenXR 3D

Monitor/Headset > Start.

-END-
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